Magento – PHP Ecommerce Solution

Magento

Magento offers flexible, scalable eCommerce solutions designed to help you grow and succeed online. Their cost-effective technology platform makes it possible for you to control the content, functionality, and look and feel of your online store.

Offical Site – http://www.magento.com/

Demo Site – http://magento.com/explore/demo

It has two editions

Latest patches

  • SUPEE-7405 – SUPEE-7405 is a bundle of patches for Magento 1.x that resolve several security-related issues. – Added Jan 20, 2016 – For prior to CE 1.9.2.3 and EE 1.14.2.3
  • SUPEE-6482 – This security patch addresses four issues related to APIs and two cross-site scripting risks. – Added Aug 4, 2015 – For prior to CE 1.9.2.0 and EE 1.14.2.0
  • SUPEE-6285 – This security patch provides protection against several types of security-related issues, including information leaks, request forgeries, and cross-site scripting – Added July 7, 2015 – For prior to CE 1.9.1.1 and EE 1.14.2.0
  • SUPEE-6237 – The USPS changed their APIs on May 31, 2015, impacting shipping rate requests for international shipments to and from Canada. Some shipping rates will not be properly returned, and customers will not see all shipping options available to them. – Added Jun 18, 2015 – For prior to CE 1.9.X and EE 1.14.2.0
  • SUPEE-5994 – This security patch addresses multiple security vulnerabilities in Magento Community Edition software, including issues that can put customer information at risk. – Added May 14, 2015 – For prior to CE 1.9.1.1 and EE 1.14.2.0
  • SUPEE-5344 – This security patch addresses a specific remote code execution (RCE) vulnerability known as the “shoplift bug” that allows hackers to obtain Admin access to a store. – Added Feb 9, 2015 – For prior to CE 1.9.1.0 and EE 1.14.1.0
  • SUPEE-4829 – This patch fixes an issue in which product images become larger when a shopper selects a swatch on a search result page. – Added Nov 9, 2014 – For CE 1.9.1 and EE 1.14.1.0
  • SUPEE-1533 – This patch addresses two potential remote code execution exploits. – Added Oct 3, 2014 – For CE 1.9.x and EE 1.14.x

Leave a Reply

Your email address will not be published. Required fields are marked *