What Is The System Requirements Of Magento 2

What is the system requirements of Magento 2. When I tried to install Magento 2 on my server ( On that server, there is magento 1.X), always got not meet the system requirements

See the following system requirements table

Based on above system requirements, some shared hosting do not meet those requirements like HostGator. Their shared hosting still use old version of MySql. When you choose any server plan, need to make sure their meet the requirements of Magento 2

0 0 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments